5
Vote

display Error when I click the show records

description

  1. Run import tool
  2. input logon infor
  3. display the import tool window
  4. select account and active accounts view
  5. click the show records
  6. display the errro diaolg box in the attachment
    7.click the continue, did not display the active view data

file attachments

comments

AlexandraR wrote Feb 25, 2008 at 8:23 AM

I'm having the same issue, here...

Alexandra.

sw wrote Feb 25, 2008 at 8:38 AM

I had the same error. Tried other entities and views, still the same error

wrote Feb 26, 2008 at 4:51 PM

cbloch_ch wrote Feb 26, 2008 at 4:53 PM

I've the same problem!

System.MissingMethodException: Method not found: 'Single Microsoft.Crm.Sdk.CrmFloat.get_Value()'.
at Export.ExpHelper.ExecuteQuery(String fetchXml, ArrayList colsName)
........

ledgeview07 wrote Feb 27, 2008 at 2:30 PM

I am also having the same issue. I am using it against the CRM 4.0 RTM VPC.

arkuma wrote Mar 2, 2008 at 7:14 AM

The problem is that the VPC has older version of dlls and thats causing the issue. The issue is addresses, please download MSCRMimport_Rel1.1_For_VPC.zip from the "Releases" section and you will be fine. See the "Releases" section for more details. If you still see issue, please let me know or update this thread.

wrote Mar 7, 2008 at 7:27 PM

dlimsi wrote Mar 7, 2008 at 7:32 PM

I am aslo having the same issue with an actual CRM install.

wrote Mar 13, 2008 at 4:58 PM

Jeken wrote Mar 17, 2008 at 6:31 AM

Great! I use this package MSCRMimport_Rel1.1_For_VPC.zip. It works well under my DEV environment!

thanks!

stevejones wrote Jun 5, 2008 at 4:19 PM

I am also havin the same problem. Tried on an xp and vista machine with the latest sdk

johnjay2 wrote Jul 1, 2008 at 5:08 PM

HI,

I've just installed this tool and am getting the same error. Any news on a fix for this. tehre seems to be a few people getting this same error.
I have CRM v4.0 and have just installed to sdk. I'm not using the VPC version.

andydicken wrote Sep 17, 2008 at 11:49 AM

To make it clearer, I got it working by extracting the .exe from the VPC release, and using it on my real pc (with the dll's from the bin dir in the SDK in the same dir)

adithyav wrote Oct 3, 2008 at 6:02 AM

There seems to some issue with the version of SDK Dll available in the system installed and the SDK dll the application was built. Please Open the Soultion file and rebuild the Project. The output bin/Executable would solve your issues here.

paullau wrote Aug 1, 2009 at 5:27 AM

I am having the same problem
Can anyone give a solid solution?

paullau wrote Aug 1, 2009 at 5:30 AM

Anyone can help concerning this problem

wrote Feb 13, 2013 at 9:22 PM