3
Vote

Cant Connect

description

Unable to connect to CRM, Continually getting HTTP 401 errors, same credentials as Outlook Plug in. Tried using both the original account that set the system up plus additional system admin accounts. Does this program have issues connecting to a system not running on port 80 or 443?

file attachments

comments

adithyav wrote Mar 20, 2008 at 1:16 PM

I see that you are using actual org name. Please Try the logical org name.

oktaym wrote Jun 3, 2008 at 1:47 PM

I am having same issue with the tool. What do you mean by logical org name? I am trying the tool on MS provided CRM Test image on Virtual PC

wrote Jun 3, 2008 at 1:47 PM

wrote Jun 12, 2008 at 8:26 AM

sublimese wrote Jun 12, 2008 at 8:28 AM

I have filled out the connect form exactly as shown in "error.jpg" above, and I get the same error when trying to connect. 401 unauthorized. I have also set my organization name to "MicrosoftCRM" with the same results. I am using the version of this tool for the VPC and have downloaded and am running the proper VPC.

sublimese wrote Jun 14, 2008 at 4:47 AM

I found teh answer to my issue. For domain you have to use "LITWARE" even though the domain is actually "LITWAREINC"

wrote Jun 23, 2008 at 6:54 PM

nyarrow wrote Jun 23, 2008 at 6:57 PM

I'm having difficulty locating the logical org name - this CRM instance was installed by someone else. Any suggestions on how to find this?

sheri wrote Jul 28, 2009 at 9:17 PM

how do you find logical org name?

wrote Feb 13, 2013 at 10:22 PM